How can I return my Untitled1 to the default blank page ?

General discussion on OpenOffice Writer and its documents.

How can I return my Untitled1 to the default blank page ?

Postby Keya_LOT » Sat Nov 01, 2014 5:41 am

Hi Everyone,

Two days ago, an odd issue cropped up on my system. I opened OpenOffice Writer as per usual, and found that the default document that opened up wasn't blank. Rather, my 'Untitled1' has about half a page's worth of text on it every time I reopen Writer. Even more strangely, it's text from a chapter of a story I'd been writing two months ago... which I never saved. I have another version of that chapter saved on my computer now, but that draft was trashed over a month and a half ago, never saved, and is now appearing every time I open Writer. I haven't messed with any of the settings in weeks, didn't make a new Template or anything... I honestly have no idea how to even approach this problem. Does anyone know how this could have happened, or how I can return my Untitled1 to the default blank page ?

Thanks in Advance,
Keya_LOT
 
Posts: 24
Joined: Tue Mar 25, 2014 6:35 am

Re: How can I return my Untitled1 to the default blank page

Postby UniSET » Wed Nov 05, 2014 10:45 am

Hi,

I got your point but that's really odd. It sounds like the default template has been changed to use your old document somehow.

The usual approach anytime OO suddenly starts acting strange is to get a fresh OO settings profile. This just means exiting OO, renaming (or removing) the folder where OO stores all its settings, then restarting OO--it will then create a new settings profile folder.

thanks,
UniSET
 
Posts: 22
Joined: Tue Mar 25, 2014 6:33 am


Return to OpenOffice.org Writer

Who is online

Users browsing this forum: No registered users and 0 guests

cron