How can I stop automatic hyperlinks?

General discussion on OpenOffice and its presentations.

How can I stop automatic hyperlinks?

Postby JackSMT » Fri Jun 13, 2014 7:55 am

Hello,

When I type in a web address it keeps turning it into a hyperlink.
I don't want that happening but cant find a way to stop it.
Please solve this problem..

Thanks in advance.
JackSMT
 
Posts: 20
Joined: Tue Mar 25, 2014 6:29 am

Re: How can I stop automatic hyperlinks?

Postby Micheal T. Leo » Fri Jun 13, 2014 10:59 am

Hello,

Please follow the step to stop automatic hyperlinks
1. Press Ctrl+z to undo the automatic change.
2. Set Tools
3. Auto-correct Options
4. Options
5. URL recognition: OFF to completely disable it

I hope this will help you thanks,
Micheal T. Leo
 
Posts: 26
Joined: Mon Mar 24, 2014 6:26 am


Return to OpenOffice.org Impress

Who is online

Users browsing this forum: No registered users and 1 guest

cron