How can I stop automatic hyperlinks ?

General discussion on OpenOffice and its presentations.

How can I stop automatic hyperlinks ?

Postby Joseph S. Klein » Thu May 29, 2014 9:59 am

Hi,

When I type in a web address it keeps turning it into a hyperlink.
I dont want that happening but cant find a way to stop it.
Please help

Thanks
Joseph S. Klein
 
Posts: 38
Joined: Mon Mar 24, 2014 6:28 am

Re: How can I stop automatic hyperlinks ?

Postby SteveJ » Thu May 29, 2014 11:25 am

Hi,

When automatic hyperlinks happens, press Ctrl+z to undo the automatic change.
and follow the instruction:
Set Tools > Auto Correct Options > Options > URL recognition: OFF to completely disable it.

thanks,
SteveJ
 
Posts: 20
Joined: Tue Mar 25, 2014 6:31 am


Return to OpenOffice.org Impress

Who is online

Users browsing this forum: No registered users and 1 guest

cron