What to do when Writer automatically changes 'of' to 'off' ?

General discussion on OpenOffice Writer and its documents.

What to do when Writer automatically changes 'of' to 'off' ?

Postby Champ_AN » Sat Oct 11, 2014 7:28 am


Every time I type 'of' and hit the space key, Writer automatically changes it to 'off'. It's driving me crazy. I don't know if I accidentally hit a button, or if the cat walked on the keyboard and pressed just the right combination of keys, but I can't fix it. I'm a teacher and type a lot of documents for my classes, and it takes a lot of time to go back and change all the 'offs' back to 'of'.

What can I do ? Thank you in advance for your help!
Posts: 19
Joined: Tue Mar 25, 2014 6:34 am

Re: What to do when Writer automatically changes 'of' to 'of

Postby Jill R. Lipe » Sat Oct 11, 2014 12:09 pm


It sounds like there is an extra entry in the replacement table.

Try the steps given bellow:
(menu): Tools > AutoCorrect Options > Replace

Scroll down and see if there is an entry for "of" on the left-hand side. If you find it there, check the right-hand side for "off" in the same row. If it's there as well, click the "delete" button.

If that doesn't help, you can use Format > AutoCorrect > While Typing: OFF to turn off (most) automatic changes.

Jill R. Lipe
Posts: 33
Joined: Mon Mar 24, 2014 6:30 am

Return to OpenOffice.org Writer

Who is online

Users browsing this forum: No registered users and 1 guest