Problem in Spell Check Beep !

General discussion on OpenOffice Writer and its documents.

Problem in Spell Check Beep !

Postby MikeLON » Fri Aug 29, 2014 4:40 am


Does anyone know of a way that I can turn off the beep that happens when Writer's spell-check replaces a word. I am a writer and find this noise very distracting. I realize that I could turn the volume down, but part of my process is listening to classical music while writing--speaking of which what audio format does Writer's Media Player actually play--I am currently using VLC MEdia Player to play audio files while using Writer.

Any suggestion.
Thanks in advance,
Posts: 32
Joined: Tue Mar 25, 2014 6:18 am

Re: Problem in Spell Check Beep !

Postby Keya_LOT » Fri Aug 29, 2014 6:47 am


The beep is a Windows function, it is not produced by Writer.
So to fix this problem please follow the instruction given below:
1. Click on Start
2. Control Panel
3. Sound option
4. Sounds and find and untick the culprit. You might want to save the modified sound scheme with a name so you can re-apply it if it gets changed back in error.

Hope it will help you.
Posts: 24
Joined: Tue Mar 25, 2014 6:35 am

Return to Writer

Who is online

Users browsing this forum: No registered users and 1 guest